Have You Had Technical Difficulties?

  • We want tois let you know that the site is experiencing temporary technical problems. Some of our users have reported receiving errors, most commonly an "internal server error," when they try to publish a SharePost. If that has happened to you, you know that you get a message saying that your post has published. This is technical hiccup - although the system tells you that your post hasn't been published, it's mistaken. Most of the time, the post will appear on the site.

     

    Please don't get discouraged from posting! However, just in case this system really is having indigestion, I'd encourage you to write your post in e.g. Word and cut and paste it into the SharePost field so you don't lose your work.

    Add This Infographic to Your Website or Blog With This Code:

     

    If you do get an error message after you post, try checking the Activity Feed on your My Home page - it will tell you if your post was published. If that didn't work, please give it a couple of hours or a day and try again. We value your membership and participation and it is a very important part of what makes this community so wonderful. Please bear with us while we try to fix this problem - our tech team is aware of what's going on, but the bug is proving to be a stubborn one.

     

    Our tech team is also working on a problem in the message center. I have received several e-mail notifications of messages from users, but they don't show up in my message box. If you send me a message and don't hear back from me within a couple of days, please leave your question in a comment on one of my posts and I will respond to you as soon as I can.

     

    Thank you for your patience.

     

Published On: February 11, 2011